Server problems
Incident Report for IP7
Resolved
-> fixed
Posted Oct 24, 2024 - 15:12 CEST
Monitoring
problem is fixed - we are monitoring the system
Posted Oct 24, 2024 - 15:11 CEST
Identified
There are currently technical problems.
Unfortunately, no result lists can be displayed at the moment.
This concerns search results, opening folder contents, etc.

We are working hard to find a solution.
Posted Oct 24, 2024 - 14:22 CEST
This incident affected: IP7 Compass (Windows Client, Web Client).