AI search/sorting not available

Incident Report for IP7

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 09:27 CEST

Investigating

Currently the AI features regarding search and sorting of result list are not available.

We are trying to fix this problem as soon as possible.
Posted May 30, 2025 - 09:42 CEST
This incident affected: IP7 Compass (Windows Client, Web Client).