Web application partially not available

Incident Report for IP7

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 11:40 CET

Investigating

Currently the web application is not available for everyone.
We are trying to fix the problem as soon as possible.
Posted Mar 18, 2025 - 10:02 CET
This incident affected: IP7 Compass (Web Client).