Web application - administration - monitoring tasks

Incident Report for IP7

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 12:13 CEST

Identified

Currently some admin users cannot open the monitoring task list.
We are trying to fix this problem as soon as possible.
Posted Apr 10, 2025 - 15:37 CEST
This incident affected: IP7 Compass (Web Client).