Web application - partially not available
Incident Report for
IP7
Resolved
The problem is solved now.
Posted
Mar
24
,
2025
-
13:43
CET
Investigating
Currently some users might have problems reaching our web application.
We are currently working on it to fix this issue as soon as possible.
Posted
Mar
24
,
2025
-
13:36
CET
This incident affected: IP7 Compass (Web Client).
×
Subscribe to Incident
Subscribe to updates for
Web application - partially not available
via . You'll receive .