Web application not available

Incident Report for IP7

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 14:58 CEST

Identified

Currently the web application is not available.
We are trying to fix the problem as soon as possible.
Posted Apr 15, 2025 - 12:56 CEST
This incident affected: IP7 Compass (Web Client).