The European patent office has now provided the EP full text for calender week 27. With the next database update process, we will add these full texts. Therefore the text should be available in calender week 29.
Posted Jul 06, 2026 - 10:05 CEST
Identified
In the calender week 27 we did not get an update regarding the latest EP full text. This means the next weekly database update (calender week 28) will not have the latest EP full text.
The European patent office is experiencing delays here. As soon as we get the latest EP full text, we will add it with the next update process.
---- EPO message:
The EP full-text product for week 27/2026 is delayed. We will publish the data as soon as it is available.
We are sorry for any inconvenience caused. Patent Information Tools Team
Posted Jul 02, 2026 - 09:41 CEST
This incident affected: IP7 Compass (Windows Client, Web Client).